Warrior Protection
User avatar
Posts: 80
Likes: 56
Horde Warrior 80 posts
4 months ago (Pre-release)
4 months ago (Pre-release)
 •  Unread

Spambots can gain access D: <<serious bug>>

Image
Shaman Enhancement
User avatar
Discord:

teebling#5444


Bnet:

Teeb#2674


Posts: 837
Likes: 1258
Orc Hunter 525 posts
4 months ago (Pre-release)
4 months ago (Pre-release)
 •  Unread

Hey Hog,

All the anti spam measures possible are already in place so literally nothing we can do when a really smart one breaks through the security.

Will have another look at some extra precautions beyond recaptcha which is already incredibly strong and sufficient vs most bots.

   Syturio
Teldrassil
User avatar
Guild:

Andorhal's Champions


Discord:

Flerex#7283


Bnet:

Flerex


Posts: 29
Likes: 13
29 posts
Alliance
Mage
Alliance Mage 29 posts
4 months ago (Pre-release)
4 months ago (Pre-release)
 •  Unread

Something that never fails is, instead of using reCaptcha (or as an addition), creating a custom question for the users to answer. For example: “What World of Warcraft zone is this forum named after?”. I bet any bot won't be able to go through the registration form unless it's specifically made for this forum.

Image
Shaman Enhancement
User avatar
Discord:

teebling#5444


Bnet:

Teeb#2674


Posts: 837
Likes: 1258
Orc Hunter 525 posts
4 months ago (Pre-release)
4 months ago (Pre-release)
 •  Unread

Flerex wrote:
4 months ago
Something that never fails is, instead of using reCaptcha (or as an addition), creating a custom question for the users to answer. For example: “What World of Warcraft zone is this forum named after?”. I bet any bot won't be able to go through the registration form unless it's specifically made for this forum.
Very nice idea, will consider adding this for user registration in next patch.

Althogh see my post re: the recent attacks on main forum - basically I disabled something and forgot about it hence the registrations lol.

The security was already satisfactory until i messed up!

Teldrassil
User avatar
Guild:

Andorhal's Champions


Discord:

Flerex#7283


Bnet:

Flerex


Posts: 29
Likes: 13
29 posts
Alliance
Mage
Alliance Mage 29 posts
2 months ago (Pre-release)
2 months ago (Pre-release)
 •  Unread

Description: The forum does not support retina displays.
OS: macOS 10.14.3
Browser: Safari 12.0.3
Screenshot:

SpoilerShow
Image
Images in the forum are uploaded using a single sprite, which is designed for regular x1 displays. This means that, in x2 displays (retina), there would be 4px where in regular displays there's only 1px, so images are zoomed to fill more pixels and, thus, making them look blurred. In this article there's an easy way to fix it.

   Syturio
Image
Shaman Enhancement
User avatar
Discord:

teebling#5444


Bnet:

Teeb#2674


Posts: 837
Likes: 1258
Orc Hunter 525 posts
2 months ago (Pre-release)
2 months ago (Pre-release)
 •  Unread

Hey Flerex,

Thanks for the suggestion. It’s something I have considered before but the work would be immense. When I made up all the art assets I did them in raster format meaning that I can’t enlarge them to retina dimensions without also blurring and distorting them.

So if I wanted to implement retina support I would have to completely repaint every art asset at those dimensions which is too much for right now anyway.

Have added it to ‘postponed ideas’ list for the future when I run out of other ideas :razz:

   Flerex
Elwynn Forest
User avatar
Posts: 36
Likes: 27
Horde Rogue 36 posts
2 months ago (Pre-release)
2 months ago (Pre-release)
 •  Unread

*minor*
Opera / Windwos

Go and Advanced in Search menu on the main page have unnatural post click color.

   teebling
ImageImage
:mrgreen: :mrgreen: :mrgreen:
Druid Feral
User avatar
Discord:

Mr_Rosh#1382


Posts: 16
Likes: 12
16 posts
Alliance
Druid
Alliance Druid 16 posts
1 month ago (Pre-release)
1 month ago (Pre-release)
 •  Unread

Issue: Longer titles aren't displayed fully when you open up a post

OS & Browser: Windows 10 64bit / Google Chrome 73.0.3683.86

Screenshot:

Topic ListShow
Image
View TopicShow
Image

Possible Solution:

Remove

Code: Select all

white-space: nowrap;
from

Code: Select all

.viewtopictitle h1
This could cause further bugs so it needs testing!

   teebling
Image
Druid Feral
User avatar
Guild:

LFG


Bnet:

Selexin#1725


Posts: 307
Likes: 188
Tauren Druid 306 posts
1 month ago (Pre-release)
1 month ago (Pre-release)
 •  Unread

Minor Gripe: Misaligned Buttons on homepage.

Image

Windows 10/Firefox

   teebling
ImageImage
Undercity
User avatar
Bnet:

Syturio#2552


Posts: 182
Likes: 112
182 posts
Alliance
Alliance 182 posts
1 month ago (Pre-release)
1 month ago (Pre-release)
 •  Unread

Syturio wrote:
5 months ago
On "Credits" page, GIF Brewery has a wrong link.
http://prntscr.com/lm650l
You forgot to fix this minor error @teebling :lol:

ModeratorPrivate Message
Image
Alterac Valley
User avatar
Discord:

Henhouse#1234


Posts: 63
Likes: 50
Human Paladin 63 posts
1 month ago (Pre-release)
1 month ago (Pre-release)
 •  Unread

Image

viewtopic.php?f=3&t=904&start=250

Large threads seem to cause the number to bump down (but not when your closer to the last page).

   teebling
Image
Shaman Enhancement
User avatar
Discord:

teebling#5444


Bnet:

Teeb#2674


Posts: 837
Likes: 1258
Orc Hunter 525 posts
1 month ago (Pre-release)
1 month ago (Pre-release)
 •  Unread

Tyvm Hen

Ashenvale
User avatar
Posts: 82
Likes: 36
Alliance Shaman 82 posts
1 day ago (Beta)
1 day ago (Beta)
 •  Unread

I just became an Alliance Shaman.

May not be a big deal. Was kind of weird how I got it, and may not be repeatable for anyone else. This was th first time I edited the profile since you added the race options.

Went in thinking about adding my race. Clicked the race. Saw the shaman option go dark. Clicked back to Alliance. Clicked shaman I think? Or it was already clicked? Anyway it was clicked and darkened somehow (late here). Hit submit. Profile came up as being Alliance without a class. Went back to selection page. Shaman wasn’t darkened anymore. Selected shaman. Submitted. Now am an Alliance Shaman.

And I am keeping it.

   teebling
Mage Frost
User avatar
Posts: 13
Likes: 10
13 posts
Gnome
Mage
Gnome Mage 13 posts
8 hours ago (Beta)
8 hours ago (Beta)
 •  Unread

A short description of the issue: When previewing text in the full editor, if a line break it required it will be made no matter. I saw it split "out" into "ou-*linebreak*-t. The whole word should instead be moved to the next line, and larger words should be split where it makes sense.
Your OS and browser: Windows 10, Chrome

Yeah, it's minor and subtle. It's still a thing, though.

   teebling
SpoilerShow
Pretty cheeky of you to go sneeking in my signature huh? :confused:
Mage Frost
User avatar
Posts: 13
Likes: 10
13 posts
Gnome
Mage
Gnome Mage 13 posts
8 hours ago (Beta)
8 hours ago (Beta)
 •  Unread

Description: Your countdown for WoW classic on the front page decrements on midday CEST and not midnight CEST. It didn't change yesterday night, but it just changed now.
Source: I live in CEST.

SpoilerShow
Pretty cheeky of you to go sneeking in my signature huh? :confused:
Shaman Enhancement
User avatar
Discord:

teebling#5444


Bnet:

Teeb#2674


Posts: 837
Likes: 1258
Orc Hunter 525 posts
7 hours ago (Beta)
7 hours ago (Beta)
 •  Unread

Bumlebi wrote:
8 hours ago
Description: Your countdown for WoW classic on the front page decrements on midday CEST and not midnight CEST. It didn't change yesterday night, but it just changed now.
Source: I live in CEST.
Ah okay, thanks. I've now based on Universal Coordinated Time (UTC) so that people can apply their timezone to get a super accurate time. For you just add an hour. The hours and minutes will display when the countdown reaches less than 1 day.

   Bumlebi
Similar topics
to 'Bug reports'
Posts ViewsLast post