Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
9 months ago
9 months ago
  •  Unread

Flerex wrote:
9 months ago
Description: Cannot see other user's achievements
Environment: Safari 11.1, macOS 10.13.4
Screenshot:
SpoilerShow
Image
I guess it's not the expected behavior, but if so, the text “You don’t have access to see this user’s event medals” is cropped.
Thanks I'm finding a workaround for this one. Basically the extension author has made it so that by default users cannot see the achievements of others unless they specify so in the UCP - he hasn't included any way to make it not the default behavior of the extension lol. Not his fault its still in beta and not even listed officially anywhere (found it on github) so hey.

What I'm doing is creating an SQL event to change the default value to 'viewable' which will be triggered when a new user registers. For all of you lot, I have an SQL command that I will run to set all existing users' value too. Bear with me on this one :razz:

Teldrassil
User avatar
EU Dunemaul
28
brank
Alliance
Mage
Alliance Mage brank
28
9 months ago
9 months ago
  •  Unread

Oh, I guess you have it pretty much under control. Anyway, if you need help or even check the extension out to make it do it by default just give me a heads up. I'm here to help.

-----

Edit: By the way, I found another bug but I don't know yet how to replicate. Sometimes the like buttons are not displayed, I think it happens when you're redirected right after creating a post but I'm not sure. Maybe someone has more insight on the problem.

-----

Edit 2: I just liked a post and when redirected back to the topic the Like buttons dissapeared. I went to the index and then to that topic and the Like buttons were back (except on the post I already liked, obviously).

Image
Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
9 months ago
9 months ago
  •  Unread

Can you guys see achievements now? I made some database changes. You might have to refresh browser cache but hopefully not :smile: Should be fixed.

As for the likes issue [mention]Flerex[/mention], I have tried reproducing this in the same browser but can't. Anyone else seeing the same thing (like buttons disappear after a page redirect)?

   Syturio
Teldrassil
Alliance Druid brank
150
9 months ago
9 months ago
  •  Unread

Yea, I can see the achievments now.

   Syturio
They claimed I didn't but I did...
Teldrassil
User avatar
EU Dunemaul
28
brank
Alliance
Mage
Alliance Mage brank
28
9 months ago
9 months ago
  •  Unread

teebling wrote:
9 months ago
Can you guys see achievements now? I made some database changes. You might have to refresh browser cache but hopefully not :smile: Should be fixed.

As for the likes issue @Flerex, I have tried reproducing this in the same browser but can't. Anyone else seeing the same thing (like buttons disappear after a page redirect)?
Okay, I finally been able to replicate the problem. It seems that if you clic on a notification, the link contains an anchor to a specific post. When opening this kind of links, the like buttons disappear. See the following video for a better understanding:

   Syturio
Image
Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
9 months ago
9 months ago
  •  Unread

Awesome ty for the vid - I think it might be a cookie issue so I will make a new cookie name. I’ll post here when done and hopefully the problem will be resolved - if not then I’ll have to ask the extension dev for help as again this ext is still in beta and not a full build yet.

   Flerex
Teldrassil
User avatar
EU Dunemaul
28
brank
Alliance
Mage
Alliance Mage brank
28
9 months ago
9 months ago
  •  Unread

Well I don't know if you already resolved it but to me it looks like it already has been. Ty! 💙

Edit: Nope, it's still happening.

Image
Undercity
User avatar
EU Ragnaros
124
brank
Alliance
Alliance brank
124
9 months ago
9 months ago
  •  Unread

When replying to a post that has a strawpoll, the position gets bugged.

SpoilerShow
Image]

Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Westfall
Alliance Mage brank
77
9 months ago
9 months ago
  •  Unread

This bug truly is minuscule, my apologies if it doesn't concern you!

In the small section that displays those who've viewed a profile, the words continue out of the window (on the right hand side). Here's an image so you can see what I mean: https://ibb.co/bxaxAo

Awaiting Classic WoW

Image
Undercity
User avatar
EU Ragnaros
124
brank
Alliance
Alliance brank
124
9 months ago
9 months ago
  •  Unread

slud wrote:
9 months ago
This bug truly is minuscule, my apologies if it doesn't concern you!

In the small section that displays those who've viewed a profile, the words continue out of the window (on the right hand side). Here's an image so you can see what I mean: https://ibb.co/bxaxAo
That already has been reported more than once in the past.
We have to wait. :wink:

Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Westfall
Alliance Mage brank
77
9 months ago
9 months ago
  •  Unread

Syturio wrote:
9 months ago
slud wrote:
9 months ago
This bug truly is minuscule, my apologies if it doesn't concern you!

In the small section that displays those who've viewed a profile, the words continue out of the window (on the right hand side). Here's an image so you can see what I mean: https://ibb.co/bxaxAo
That already has been reported more than once in the past.
We have to wait. :wink:
Oops, my bad!

Awaiting Classic WoW

Image
Undercity
User avatar
EU Ragnaros
124
brank
Alliance
Alliance brank
124
3 months ago
3 months ago
  •  Unread

Bugs i found in 1.2 update (29/10/2018).

  • When you are making a post and you write too many words / letters, they go out of the Preview text box.
    ExampleShow
    Image
    ExampleShow
  • When you are making a post, and you place an large image, or inside a quote, it goes out of the Preview text box.
    ExampleShow
    Image
  • Unnecessary vertical scroll at profile visitors.
    ExampleShow
    Image

   teebling
Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
3 months ago
3 months ago
  •  Unread

Good job with the report as always thanks Syturio - I will get on these.

Undercity
User avatar
EU Ragnaros
124
brank
Alliance
Alliance brank
124
3 months ago
3 months ago
  •  Unread

I also noticed sometimes Font Colour button in full editor doesn't work.

Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Westfall
User avatar
EU Boulderfist
38
brank
Alliance
Paladin
Alliance Paladin brank
38
3 months ago
3 months ago
  •  Unread

On horde skin on mobile the title is separated on two lines when viewing a topic in the sub sections like loot etc.

Mobile safari

Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
3 months ago
3 months ago
  •  Unread

Finesse wrote:
3 months ago
On horde skin on mobile the title is separated on two lines when viewing a topic in the sub sections like loot etc.

Mobile safari
Fixed now homeboy

Undercity
User avatar
EU Ragnaros
124
brank
Alliance
Alliance brank
124
3 months ago
3 months ago
  •  Unread

On "Credits" page, GIF Brewery has a wrong link.
http://prntscr.com/lm650l

   teebling
Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Teldrassil
User avatar
US Sargeras
15
brank
Alliance
Hunter
Alliance Hunter brank
15
2 months ago
2 months ago
  •  Unread

Image
Some fields in tooltips for items such as those listing bonuses or gear in the set are of a different font and seem to be bolded.
---
Image
Some of the buttons for inserting BBCode produce a different button's code, and vice versa. The buttons do have the correct tooltip though!
---
These issues were found on a Windows 10 machine running Google Chrome.

   teebling
Blasted Lands
Horde Druid brank
7
1 month ago
1 month ago
  •  Unread

Not a bug but: you really shouldnt logout the user when clicking the avatar in the top right corner.

Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
1 month ago
1 month ago
  •  Unread

Sequoioideae wrote:
1 month ago
Not a bug but: you really shouldnt logout the user when clicking the avatar in the top right corner.
Hey Seq,

Thanks for the report - just realised how this happened lol:

Basically it's supposed to be a login link for Guests, when the user isn't registered: but seems I accidentally coded it off whether it's the default avatar or not (instead of session) - which is why when you (with a default avatar) click it, it goes to login/logout.php page and logs you out.

Definitely not intentional lol. If you change your avatar this will go away. Will fix next patcheroo.

   Syturio
Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
1 month ago
1 month ago
  •  Unread

Sequoioideae wrote:
1 month ago
Not a bug but: you really shouldnt logout the user when clicking the avatar in the top right corner.
Okay I think I was able to hotfix this. Would you please let me know if the issue still exists?

The Barrens
User avatar
Horde brank
99
1 month ago
1 month ago
  •  Unread

Not sure if this is noted somewhere here already, but on phone browser view count for threads is not showing.

Currently playing on Northdale PvP, a Light’s Hope private server and my own closed server. Testing leveling routes, grinding efficiency, and trying to improve personal Hunter speedrun times.

Image
Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
1 month ago
1 month ago
  •  Unread

Jpy wrote:
1 month ago
Not sure if this is noted somewhere here already, but on phone browser view count for threads is not showing.
Hey JP, this is working as intended.

Warrior Protection
Horde Warrior brank
75
1 month ago
1 month ago
  •  Unread

I found one! When you write a private message, and write the recipients name in the recipient field, but forget to press the "add the user to recipients" before pressing submit, the message client does the lovely thing of adding the recipient to the recipient list, but the message you typed is displayed below without having been sent - either that or it sends twice when you then finally press submit again.

   teebling
Image
Arathi Basin
User avatar
EU Ghostlands
327
brank
Horde
Hunter
Horde Hunter brank
327
1 month ago
1 month ago
  •  Unread

Will try to replicate this and get back to you.