User avatar
EU Ghostlands
138
brank
Horde
6 months ago
  •  Unread

Flerex wrote:
6 months ago
Description: Cannot see other user's achievements
Environment: Safari 11.1, macOS 10.13.4
Screenshot:
SpoilerShow
Image
I guess it's not the expected behavior, but if so, the text “You don’t have access to see this user’s event medals” is cropped.
Thanks I'm finding a workaround for this one. Basically the extension author has made it so that by default users cannot see the achievements of others unless they specify so in the UCP - he hasn't included any way to make it not the default behavior of the extension lol. Not his fault its still in beta and not even listed officially anywhere (found it on github) so hey.

What I'm doing is creating an SQL event to change the default value to 'viewable' which will be triggered when a new user registers. For all of you lot, I have an SQL command that I will run to set all existing users' value too. Bear with me on this one :razz:

User avatar
EU Dunemaul
25
brank
Alliance
6 months ago
  •  Unread

Oh, I guess you have it pretty much under control. Anyway, if you need help or even check the extension out to make it do it by default just give me a heads up. I'm here to help.

-----

Edit: By the way, I found another bug but I don't know yet how to replicate. Sometimes the like buttons are not displayed, I think it happens when you're redirected right after creating a post but I'm not sure. Maybe someone has more insight on the problem.

-----

Edit 2: I just liked a post and when redirected back to the topic the Like buttons dissapeared. I went to the index and then to that topic and the Like buttons were back (except on the post I already liked, obviously).

Image
User avatar
EU Ghostlands
138
brank
Horde
6 months ago
  •  Unread

Can you guys see achievements now? I made some database changes. You might have to refresh browser cache but hopefully not :smile: Should be fixed.

As for the likes issue @Flerex, I have tried reproducing this in the same browser but can't. Anyone else seeing the same thing (like buttons disappear after a page redirect)?

   Syturio
6 months ago
  •  Unread

Yea, I can see the achievments now.

   Syturio
They claimed I didn't but I did...
User avatar
EU Dunemaul
25
brank
Alliance
6 months ago
  •  Unread

teebling wrote:
6 months ago
Can you guys see achievements now? I made some database changes. You might have to refresh browser cache but hopefully not :smile: Should be fixed.

As for the likes issue @Flerex, I have tried reproducing this in the same browser but can't. Anyone else seeing the same thing (like buttons disappear after a page redirect)?
Okay, I finally been able to replicate the problem. It seems that if you clic on a notification, the link contains an anchor to a specific post. When opening this kind of links, the like buttons disappear. See the following video for a better understanding:

   Syturio
Image
User avatar
EU Ghostlands
138
brank
Horde
6 months ago
  •  Unread

Awesome ty for the vid - I think it might be a cookie issue so I will make a new cookie name. I’ll post here when done and hopefully the problem will be resolved - if not then I’ll have to ask the extension dev for help as again this ext is still in beta and not a full build yet.

   Flerex
User avatar
EU Dunemaul
25
brank
Alliance
6 months ago
  •  Unread

Well I don't know if you already resolved it but to me it looks like it already has been. Ty! 💙

Edit: Nope, it's still happening.

Image
User avatar
EU Ragnaros
78
brank
Alliance
6 months ago
  •  Unread

When replying to a post that has a strawpoll, the position gets bugged.

SpoilerShow
Image]

Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Image  Check out my Thread Style Pack, and make your threads more stylish!
6 months ago
  •  Unread

This bug truly is minuscule, my apologies if it doesn't concern you!

In the small section that displays those who've viewed a profile, the words continue out of the window (on the right hand side). Here's an image so you can see what I mean: https://ibb.co/bxaxAo

Light's Hope • Lightbringer • Awaiting Classic WoW

Image
User avatar
EU Ragnaros
78
brank
Alliance
6 months ago
  •  Unread

slud wrote:
6 months ago
This bug truly is minuscule, my apologies if it doesn't concern you!

In the small section that displays those who've viewed a profile, the words continue out of the window (on the right hand side). Here's an image so you can see what I mean: https://ibb.co/bxaxAo
That already has been reported more than once in the past.
We have to wait. :wink:

Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Image  Check out my Thread Style Pack, and make your threads more stylish!
6 months ago
  •  Unread

Syturio wrote:
6 months ago
slud wrote:
6 months ago
This bug truly is minuscule, my apologies if it doesn't concern you!

In the small section that displays those who've viewed a profile, the words continue out of the window (on the right hand side). Here's an image so you can see what I mean: https://ibb.co/bxaxAo
That already has been reported more than once in the past.
We have to wait. :wink:
Oops, my bad!

Light's Hope • Lightbringer • Awaiting Classic WoW

Image
User avatar
EU Ragnaros
78
brank
Alliance
2 weeks ago
  •  Unread

Bugs i found in 1.2 update (29/10/2018).

  • When you are making a post and you write too many words / letters, they go out of the Preview text box.
    ExampleShow
    Image
    ExampleShow
  • When you are making a post, and you place an large image, or inside a quote, it goes out of the Preview text box.
    ExampleShow
    Image
  • Unnecessary vertical scroll at profile visitors.
    ExampleShow
    Image

   teebling
Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Image  Check out my Thread Style Pack, and make your threads more stylish!
User avatar
EU Ghostlands
138
brank
Horde
2 weeks ago
  •  Unread

Good job with the report as always thanks Syturio - I will get on these.

User avatar
EU Ragnaros
78
brank
Alliance
2 weeks ago
  •  Unread

I also noticed sometimes Font Colour button in full editor doesn't work.

Image  Check out my Engineering Guide for WoW Vanilla / Classic 2018!
Image  Check out my Thread Style Pack, and make your threads more stylish!
User avatar
EU Boulderfist
30
brank
Alliance
3 days ago
  •  Unread

On horde skin on mobile the title is separated on two lines when viewing a topic in the sub sections like loot etc.

Mobile safari

User avatar
EU Ghostlands
138
brank
Horde
3 days ago
  •  Unread

Finesse wrote:
3 days ago
On horde skin on mobile the title is separated on two lines when viewing a topic in the sub sections like loot etc.

Mobile safari
Fixed now homeboy